Dec. 08, 2016


Regarding Support for the VOCALOID4 Editor for Cubase on macOS Sierra (10.12) and the Cubase 9 series.

We updated the support table of VOCALOID 4 Editor for Cubase.

◆ The Cubase 9 series

Supported in VOCALOID4 Editor for Cubase Ver.4.3.0 or later.

VOCALOID4 Editor for Cubase Ver.4.3.0 Updater

◆ macOS Sierra

Supported by the following Cubase products.

Cubase Pro 9
Cubase Artist 9
Cubase Elements 9
Cubase AI 9
Cubase LE 9
Cubase Pro 8.5.20
Cubase Artist 8.5.20
Cubase Pro 8.0.40
Cubase Artist 8.0.40
Cubase Elements 8.0.40
Cubase AI 8.0.40
Cubase LE 8.0.40

You can download the latest Cubase updates from the Steinberg website here:

Dec. 8th 2016