JA

EN

2020.12.22

VOCALOID5 Editor Updater Version 5.6.1 Release

VOCALOID5 Editor Ver. 5.6.1 will be the last version to be supported for OS X El Capitan (10.11) and macOS Sierra (10.12). Compatibility will not be guaranteed from the next minor uptdate. Please consider upgrading your OS to a newer version.

 

Applying this updater carries out the following updates:

 

VOCALOID5

- Fixed an issue that causes some Spanish phonetic symbols not to be converted properly in version 5.6.0.

 

The newest update can be downloaded from the following link:

VOCALOID5 Updater

 

 

We hope you continue to enjoy creating songs with VOCALOID.