2015年12月24日

サポート

ボカキューシリーズのOS X El Capitan (10.11) 対応状況について

VOCALOID Editor for Cubase および VOCALOID4 Editor for Cubase の、OS X El Capitan (10.11) 対応状況について (2015.12.24現在)

VOCALOID Editor for Cubase および VOCALOID4 Editor for Cubaseを、下記のバージョンの Cubase にてご使用の場合に限りOS X El Capitan (10.11)での使用をサポート対象とさせていただきますのでよろしくお願いいたします。

・Cubase Pro 8.5.0
・Cubase Artist 8.5.0
・Cubase Pro 8.0.35
・Cubase Artist 8.0.35
・Cubase Elements 8.0.35
・Cubase AI 8.0.35
・Cubase LE 8.0.35

また、最新のCubaseのアップデータはSteinberg社webサイトからダウンロードしてください。
http://www.steinberg.net/en/support/downloads.html

2015年12月24日
VOCALOID

PAGE TOP