JA

EN

2018.09.25

Regarding Support for VOCALOID for macOS Mojave (10.14)

We are currently verifying the compatibility of the VOCALOID with macOS Mojave (10.14).

We shall release more information once it is available.

We recommend that you refrain from updating until we can confirm compatibility.