JA

EN

2019.11.12

Regarding Support for VOCALOID for macOS Catalina (10.15) (Updated 12. Nov 2019)

Use of VOCALOID Editor Version 5.4.1 or later is now supported on macOS Catalina (10.15).

Please update to the latest version before using.

However, please check the macOS Catalina support status of any DAW you may use when using VOCALOID5 in conjunction with VTS/AU (Audio Units).