JA

EN

2020.12.22

VOCALOID 製品の macOS 11 Big Sur サポートについて (2020.12.22 更新)

Intel CPU 搭載 Mac

VOCALOID5 の macOS 11 Big Sur でのご使用について、VOCALOID5 Editor 5.6.1 以降のバージョンをサポート対象とさせていただきます。 バージョン 5.6.1 以上の VOCALOID5 にアップデートの上、ご使用ください。
ただし、VST/AU (Audio Units) でご使用の場合は、各 DAW の macOS 11 Big Sur への対応状況をご確認ください。

*VOCALOID4.5 Editor for Cubase では、メニューの文字が一部欠けて表示されるという問題が確認されています。macOS 11 Big Sur でお使いいただく場合は、あらかじめその点をご理解いただけると幸いです。

 

Apple Silicon 搭載 Mac

現在、動作検証を行っております。
情報が揃い次第、対応状況を掲載いたしますので、しばらくお待ちください。
製品との互換性が確認されるまではサポート対象外となりますのでご注意ください。