JA

EN

2019.11.12

VOCALOID 製品の macOS Catalina (10.15) 対応状況について (2019.11.12 更新)

VOCALOID5 の macOS Catalina (10.15) でのご使用について、VOCALOID5 Editor 5.4.1 以降のバージョンをサポート対象とさせていただきます。 Ver 5.4.1以上の VOCALOID5 にアップデートの上、ご使用ください。

ただし、VST/AU (Audio Units) でご使用の場合は、各 DAW の macOS Catalina への対応状況をご確認ください。