JA

EN

FAQ・トラブルシュート

キーワードで絞り込む

VOCALOID5

VOCALOID5

Q. VOCALOID4.5(4) Editor for Cubaseの動作環境は?

VOCALOID4.5 Editor for CubaseおよびVOCALOID4 Editor for Cubaseは以下のバージョンのCubaseで使用可能です。

・Cubase 7 シリーズ
・Cubase 7.5 シリーズ
・Cubase 8 シリーズ
・Cubase 8.5 シリーズ
・Cubase 9 シリーズ
・Cubase 9.5 シリーズ

なお、Cubase自体がOSの動作環境を満たしている必要があります。
Cubaseの動作環境につきましては、Steinberg社のホームページを参照してください。

FAQ・トラブルシュートをご覧いただき、解決しない場合は、お問い合わせフォームからお問い合わせください。

お問い合わせ