Support

Regarding Support for VOCALOID4 Editor for Cubase on macOS High Sierra (10.13) (Dec. 20 2017 updated)

Support for VOCALOID4 Editor for Cubase on macOS High Sierra (10.13) shall be limited to use with the following versions of Cubase.
We appreciate your understanding.



・Cubase Pro 9.5
・Cubase Artist 9.5
・Cubase Elements 9.5
・Cubase AI 9.5
・Cubase Pro 9
・Cubase Artist 9
・Cubase Elements 9
・Cubase AI 9



You can download the latest Cubase updates from the Steinberg website.
https://www.steinberg.net/en/support/downloads.html


Dec. 20th 2017
VOCALOID

PAGE TOP