Starter Packs List(2 results)

Refine search:

Sort by:

Display:

VOCALOID4 JAPANESE + ENGLISH Starter Pack

VOCALOID4 JAPANESE + ENGLISH Starter Pack

* The VOCALOID4 Editor is only compatible with Windows OS. To use Voice Banks on MacOS, the VOCALOID4 Editor for Cubase and the Cubase software series are required.

  • Starter PackVOCALOID4 Starter pack Series for Cubase
  • Starter Packs
  • Sales: Yamaha Corporation
JPY 40,500 (before tax)
VOCALOID4 JAPANESE + ENGLISH Starter Pack for Cubase

VOCALOID4 JAPANESE + ENGLISH Starter Pack for Cubase

* The Cubase 9 , Cubase 8 or Cubase 7 series are required for use.

  • Starter Pack
  • Starter Packs
  • Sales: Yamaha Corporation
JPY 40,500 (before tax)

Displaying 1 to 2 of 2.

PAGE TOP