FAQ / Troubleshooting


I have an older version of a VOCALOID product. Can I use the product in VOCALOID4 Editor?

Category:VOCALOID4 Editor


No. VOCALOID4 Editor requires one or more compatible VOCALOID Voice Banks.

×: Not compatible.
▲: VOCALOID2 Voice Banks for which Library Import has been completed are compatible.
○: Compatible.

(Support for Library Import has ended in March 2016. Thank you for using this service.)

VOCALOID4 Editor - [Product Details]

VOCALOID Starter Pack Series

View Lists of FAQ / Troubleshooting for other Product and Service Categories

If you are unable to find a solution in the FAQ / Troubleshooting section, please use the Inquiry Form to submit an inquiry.

To Inquiry Form