FAQ / Troubleshooting

Q

VOCALOID4 Editor cannot be opened. Even when I open the "MIDI" menu, the "Open VOCALOID4 Editor" command is not visible.

Category:VOCALOID4 Editor for Cubase

A

(1) Is a Voice Bank installed?

VOCALOID4 Editor for Cubase does not include a Voice Bank.

* Voice banks are sold separately.
Product Info

If a Voice Bank is installed but not activated, it will stop functioning once the trial period ends.
We recommend activating the Voice Bank immediately after you install it.

(* Activation requires an Internet connection.)
* If installed Voice Banks are VOCALOID2 products, you must complete the Library Import in advance in VOCALOID3 Editor or VOCALOID Editor for Cubase. (* Windows version only. In the Mac version, VOCALOID2 products cannot be used.)


(2) Does the machine in which you installed VOCALOID4 Editor for Cubase have a Cubase series product whose version is 7 or later?

VOCALOID4 Editor for Cubase supports Cubase7 or later (Elements7, AI7, and V7.0.6 or later of LE7). (* For both Windows and Mac versions)

In other versions, the "Open VOCALOID4 Editor" command does not appear. Even if it does appear, the VOCALOID Editor is not supported.


(3) In Cubase, under "Devices" menu, select "Plug-in Information", and then in the "Program Plug-ins" tab, check whether the "VOCALOID4 Editor" check box is selected.

- If the check box is not selected, select it.

- If you cannot find "VOCALOID4 Editor" or if you cannot select the check box, reinstall VOCALOID4 Editor for Cubase.

Depending on your environment, when you start Cubase after reinstalling VOCALOID4 Editor for Cubase, the applicable check box might have been cleared. Therefore, we recommend that you check if the check box is selected every time you start Cubase, or that you reset the Cubase default settings file in advance.

* However, note that doing this will reset all the Cubase settings.
For details about resetting the default settings file, see the following page:
http://yamaha.custhelp.com/app/answers/detail/a_id/2720/c/157

- When you select the check box, you get the following error message: "Failed to initialize components"
In this case, update your software to the latest version.
The updater for the latest version is available at: Download

VOCALOID Starter Pack Series

View Lists of FAQ / Troubleshooting for other Product and Service Categories

If you are unable to find a solution in the FAQ / Troubleshooting section, please use the Inquiry Form to submit an inquiry.

To Inquiry Form

PAGE TOP