FAQ / Troubleshooting


I have already activated VOCALOID4 Editor for Cubase and all of the installed VOCALOID products. However, when I try to start VOCALOID4 Editor, I get a message saying "VOCALOID4 Editor for Cubase has expired. Please activate VOCALOID4 Editor for Cubase.", and the software cannot be started.

Category:VOCALOID4 Editor for Cubase


Do you have any VOCALOID product for which installation failed?

If so, uninstall the VOCALOID product that has not been installed correctly.

VOCALOID Starter Pack Series

View Lists of FAQ / Troubleshooting for other Product and Service Categories

If you are unable to find a solution in the FAQ / Troubleshooting section, please use the Inquiry Form to submit an inquiry.

To Inquiry Form