FAQ・トラブルシュート

Q

VOCALOID エディターが開けません。

カテゴリ:VOCALOID Editor for Cubase (NEO)

A

(1)「MIDI」 メニューを開いても 「 VOCALOID エディターを開く 」 のコマンドが表示されない場合

・VOCALOID Editor for Cubase を最新バージョンへアップデートしていますか?

アップデータのダウンロードページ


・歌声ライブラリをインストールしていますか?
VOCALOID Editor for Cubase には歌声ライブラリは含まれていません。
※ 別途歌声ライブラリをご用意ください。


・VOCALOID Editor for Cubase をインストールした Cubase 本体のバージョンは Cubase 7 シリーズ以上ですか?
VOCALOID Editor for Cubase は Cubase7シリーズ以上に対応しています。(※ Windows / Mac 共通 )
その他のバージョンでは 「 VOCALOID エディター を開く 」 のコマンドが表示されません。また、表示された際でも、サポートの対象外になります。


・Cubase[デバイス]メニューの「プラグイン情報」にて「プログラムプラグイン」の『 VOCALOID Editor 』にチェックが入っていますか?
チェックが外れている場合、チェックを入れてください。
『 VOCALOID Editor 』の項目がない場合、もしくはチェックを入れられない場合、VOCALOID Editor for Cubaseを再インストールしてください。

なお、環境によっては、再インストール後にCubaseを立ち上げた際、既に該当項目のチェックが外れている場合がありますので、起動時に毎回確認されるか、あるいはあらかじめ「Cubase 初期設定ファイルのリセット」を実施されることをお勧めします。
※ 但し、Cubaseの設定がすべてリセットされますので、ご注意ください。

初期設定ファイルのリセットについては下記のページをご参照ください。
http://yamaha.custhelp.com/app/answers/detail/a_id/2720/c/157


(2)「 MIDI 」メニューを開くと 「 VOCALOID エディター を開く 」 のコマンドが選択できない表示になっている場合。

任意の 1 つのパートを選択していますか?(※ Windows / Mac 共通 )
トラックを追加してパートを作成し、VOCALOID エディターで開きたいパートを選択した状態で 「 MIDI 」 メニューを開いてください。
VOCALOID エディター は 2 つ以上のパートを同時に開くことができません。




- - -

[製品情報]

この製品には V4 世代の新製品があります。

VOCALOID4 Editor for Cubase


より表現力豊かな歌唱が可能に (Cubase AI同梱)


VOCALOID4 Editor for Cubase アップグレード版


旧バージョンのEditorをお持ちの方へ
VOCALOID4 Editor製品

他の商品・サービスカテゴリから FAQ/トラブルシュート一覧を見る

FAQ・トラブルシュートをご覧いただき、解決しない場合は、お問い合わせフォームからお問い合わせください。

お問い合わせフォーム

PAGE TOP