JA

EN

FAQ・トラブルシュート

キーワードで絞り込む

VOCALOID5

VOCALOID5

Q. VOCALOID4.5 Editor for Cubase の動作環境を知りたい。

最新のVOCALOID4.5 Editor for Cubase の動作環境は以下となります。(2022年3月更新)
(Microsoftのサポートが終了に伴い Windows 7、Windows 8 は対象外となります。
 Steinbergのサポートが終了に伴い Cubase 7シリーズ、Cubase 7.5 シリーズ、Cubase 8 シリーズは対象外となります。)

対応DAWソフトウェア(別売): Cubase Pro 12, Cubase Artist 12, Cubase Elements 12, Cubase AI 12, Cubase LE 12, Cubase Pro 11, Cubase Artist 11, Cubase Elements 11, Cubase AI 11, Cubase LE 11, Cubase Pro 10.5, Cubase Artist 10.5, Cubase Elements 10.5, Cubase AI 10.5, Cubase LE 10.5, Cubase Pro 10, Cubase Artist 10, Cubase Elements 10, Cubase AI 10, Cubase LE 10,Cubase Pro 9.5, Cubase Artist 9.5, Cubase Elements 9.5, Cubase AI 9.5, Cubase LE 9.5, Cubase Pro 9, Cubase Artist 9, Cubase Elements 9, Cubase AI 9, Cubase LE 9, Cubase Pro 8.5, Cubase Artist 8.5
※OS, CPU, RAM等の動作条件はDAW(Cubase)の動作条件に準じます。ご使用のDAWソフトウェアの動作条件をご確認ください。
※Apple Silicon 搭載 Macで VOCALOID4.5 Editor for Cubaseを動作させる場合は、Cubase の「Rosetta を使用して開く」設定をオンにしてください。「Rosetta を使用して開く」設定を変更する方法については、こちらの Apple 社サポートページをご参照ください。 https://support.apple.com/ja-jp/HT211861
ハードディスク容量: 500MB以上の空き容量
※歌声ボイスバンク分ならびにDAWソフトウェア分は含んでおりません。ご使用の歌声ボイスバンクならびにDAWソフトウェアに必要な容量を別途ご確認ください。
対応ボイスバンク(別売): VOCALOID5ボイスバンク, VOCALOID4ボイスバンク(ライブラリ)商品, VOCALOID3ボイスバンク(ライブラリ)商品
※VOCALOID4特有のグロウル機能は対応しているVOCALOID4ボイスバンクのみで動作します。
※VOCALOID4特有のクロスシンセシス機能は対応しているクロスシンセシスグループ内のVOCALOID4ボイスバンク,VOCALOID3ボイスバンクで動作します。
※アクティベーションならびに最新バージョンのアップデートを行うためにコンピュータがインターネット環境に接続されている必要があります。
※上記の動作条件を満たしている場合でも、全てのコンピュータにおける動作を保証するものではありません。
※コンピュータの総合的な性能により同時に使用可能なトラック数などパフォーマンスに違いがあります。

FAQ・トラブルシュートをご覧いただき、解決しない場合は、お問い合わせフォームからお問い合わせください。

お問い合わせ